?

Log in

 
 
07 June 2005 @ 10:13 pm
GNOME 2.10 in unstable  
Following the release, we are in the process of moving the GNOME 2.10 packages from the experimental repository to unstable. The core libraries are already in tonight's mirror pulse, and the rest will follow within a few days. This move is accompanied by a revamp of the pkg-gnome subversion repository, which should be more understandable then.

A handful of packages will require updates to their .desktop files so that they appear correctly in the menus.